Microsoft Excel/Microsoft Excel 2003

Vikikitab, açıq dünya üçün açıq kitablar
Jump to navigation Jump to search
../ Microsoft Excel

../


Microsoft Excel 2003 hər cür hesablama işləri aparmaq və müxtəlif məqsədli cədvəllər qurmaq üçün nəzərdə tutlmuş proqramdır. Microsoft Excel proqramı ilə işə başlamaq üçün Пуск (Start) menyusunun Программы (Programs) hissəsindən Microsoft Excel sətrini seçin.

Giriş[redaktə]

Microsoft Excel 2003 proqramı işə düşdükdə ekranda beş hissədən ibarət olan işçi sahə görünür: işçi kitabın pəncərəsi, menyular sətri, Стандартные (Standard) və Форматирование (Formatting) alətlər paneli, vəziyyətlər sətri (строка состояния) və düsturlar sətri (строка формул).

Microsoft Excel proqramında açılan hər bir fayl Excel kitabı adlanır. MS Excel işçi kitabında verilənlər saxlanılır və dəyişdirilir. Hər bir Excel kitabı işçi vərəqlərdən ibarətdir. Hər bir vərəq 256 sütun və 65536 sətrdən ibarətdir. Yeni işçi kitabı açılarkən ekranda təmiz işçi vərəq görünür. Bir Excel kitabı 5, 10, 25 və s. sayda vərəqlərə malik ola bilər. Excel kitabına daxil olan bütün vərəqlər bir fayl (.xls) altında yadda saxlanılır.

İnformasiyanın daxil edilməsi qaydaları.

  • 1. Mətni və ya rəqəmi daxil etdikdən sonra Enter basılır və ya başqa bir ünvanda düymə basılır.
  • 2. Artıq məlumat olan ünvanda yeni məlumat yazmaq üçün sadəcə üzərində mausun düyməsini bir dəfə basın və yeni məlumatı daxil edin.
  • 3. Artıq məlumat olan ünvanda dəyişiklik etmək üçün üzərində mausun düyməsini iki dəfə basın.

Vərəqlərlə (Лист) mümkün əməliyyatlar[redaktə]

Microsoft Excel 2000 proqram pənjərəsinin aşağı hissəsində, vərəqlər siyahısının üzərində manipulyatorun sağ düyməsi (kontekst menyu) basılır:

  • Vərəqin adının dəyişdirilməsi;
  • Yeni vərəqin əlavə edilməsi;
  • Vərəqin silinməsi;
  • Vərəqin surətinin çıxarılması.

Adətən Excel ilə işi başlayanda (Лист1) Sheet1, (Лист2) Sheet2 və (Лист3) Sheet3 adlı vərəqlər olur. Bu vərəqlərin sayını artırmaq və azaltmaq olur. Yeni vərəqlər əlavə etmək üçün Вставить (Insert) menyusunda olan Лист (Worksheet) seçmək kifayətdir.

Vərəqlərdən hər hansı birini ləğv etmək üçün onun adı üzərində sağ düyməni basaraq Удалить (Delete) və ya Правка (Edit) menyusundan Удалить лист (Delete Sheet) seçin. Vərəqin adını dəyişmək üçün həmin adın üzərində iki dəfə düyməni basaraq və ya sağ düyməni basıb Переименовать (Rename) seçərək yeni ad daxil edin.

Vərəqlər müəyyən ardıcıllıq ilə düzülüb. Bu ardıcıllığı dəyişmək üçün (yəni məs., Лист1 (Sheet1) vərəqini axıra keçirmək üçün) həmin vərəqin adı üzərinə mausun oxunu yönəldin və düyməni basılı saxlayaraq vərəqin yerini dəyişin. Bu əməliyyatı Ctrl düyməsini basılı saxlayaraq yerinə yetirsəz, həmin vərəqin ikinci nüsxəsini ala bilərsiniz. Vərəqlərin sayı çox olduqda onların hamısının adını ekranda görmək olmur. Bunu etmək üçün Vərəqin adlarından solda yerləşən kiçik düyməciklərdən istifadə etmək olur.

Vərəqin gizlədilməsi[redaktə]

Vərəq qeyd olunur, Формат (Format) → Лист → Скрыть. Vərəqi yenidən göstərmək üçün, Формат (Format) → Лист → Отобразить

Yeni Excel faylının açılması[redaktə]

Microsoft Excel proqramında yaradılmış hər hansı falı açmaq istərkən Файл → Открыть… əmri yerinə yetirilir və ya Стандартные (Standard) alətlər panelidə yerləşən Открыть (Open) düyməsi basılır. Bu zaman «Открытие документа» pənсərəsi açılır. Göstərilən pənсərənin Qovluq (Папки, Look in) siyahısından lazımı qovluq seçilir və nətiсədə seçilmiş qovluqda yerləşən bütün qovluq və faylların siyahısı pənсərədə göstərilir. Lazımı fayl qeyd olunur → Открыть (Open).

Сədvəlin yaradılması[redaktə]

List1 vərəqinin A1 xanasından başlayaraq сədvəl doldurulur. Mətn hissəsinin ingilis dilində yazılması daha məqsədəuyğundur.

Excel faylının yadda saxlanması[redaktə]

Yaradılmış faylı saxlamaq istərkən ona ad qoyulur və fayl diskdə hər hansı qovluqda yerləşdirilir. Bunun üçün Файл → Сохранить… və ya Стандартные (Standard) alətlər panelidə yerləşən Сохранить düyməsi basılır → «Сохранение документа» pənсərəsi açılır.

Yeni faylın adı «Имя файла:» sətrində göstərilir. Faylı yeni qovluqda yerləşdirmək istəyirsinizsə o zaman pəncərədə yerləşdirilmiş «Создать папку» düyməsi basılır. Göstərilən «Имя» sahəsində yeni qovluğun adı yazılır → OK.

Faylın adının və saxlandığı qovluğun dəyişdirilməsi[redaktə]

Artıq yaradılmış faylı başqa ad altında saxladıqda siz orijinal faylın dublikatını yaratmış olursunuz. Bunun üçün Файл → Сохранить как… (Save as…) əmri yerinə yetirilir. Açılan pəncərədə faylın yeni adı saxlanacağı qovluq göstərilir.

Səhifənin parametrlərinin təyin edilməsi[redaktə]

Файл → Параметры страницы…, «Параметры страницы» pənсərəsi açılır, səhifənin çapa albom və ya kitab şəklində veriləcəyi, ətraf sahələrin ölçüləri təyin edilir, aşağı və yuxarı kolontitullar verilir, çapda sətr və sütunların başlıqlarının və setkanın görüməsi üçün indikatorlar qeyd edilir → OK.

Səhifəyə çapdan əvvəl baxış[redaktə]

Файл → Предварительный просмотр → Закрыть.

Çap olunacaq sahənin seçilməsi[redaktə]

  • 1. Səhifədə çap olunacaq hissə qeyd olunur, Файл → Область печати → Задать (Убрать).
  • 2. Səhifədə çap olunaсaq hissə qeyd olunur, Файл → Печать → açılan Печать pənсərəsində Выделенный диапазон indikatoru qeyd olunur.

Excel faylın elektron poçt (e-mail) vasitəsilə göndərilməsi[redaktə]

Файл → Отправить → Сообщение… və ya Файл → Отправить → Сообщение как вложение…

Cədvəlin avtomatik doldurulması[redaktə]

Müxtəlif ardıcıllıqlar yaratmaq üçün Excel-in bir neçə avtomatik imkanları var. Məs., nömrələmə zamanı 1,2,3,4,… sırasını avtomatik olaraq yaratmaq üçün sadəcə olaraq 1 və sonra aşağıdakı xanada 2 rəqəmini daxil edin, sonra hər ikisini qaralayıb, kursoru yaranan sərhədin aşağı, sağ küncündəki kvadratın üzərinə gətirin, kursorun işarəsi + olduqda, mausun düyməsini vuraraq aşagı çəkin. Nömrələnmə avtomatik yerinə yetiriləcəkdir.

Ardıcıllıqlar yaratmaq üçün Правка (Edit) menüusunda olan Заполнить (Fill) → Прогрессия (Series) əmri yerinə yetirilir, Прогрессия (Series) pənсərəsi açılır, addım, son qiymət seçilir və OK düyməsi baçılır.